aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthew Schauer <matthew.schauer@e10x.net>2020-07-15 16:48:44 -0700
committerMatthew Schauer <matthew.schauer@e10x.net>2020-07-15 16:48:44 -0700
commit04bb366c625eaaa2415413a8aad5aada07e008a2 (patch)
tree2447d143b5f2ab9738c77bf826039f391cff3427 /Cargo.toml
parent259afaba3d749b02bafab7b56d7b3e3ec93d44ee (diff)
Very messy but essentially working writer implementation
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index aa370dd..0ccd44a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,7 +9,9 @@ bindgen = "0.53.1"
[dependencies]
libc = "0.2"
-thiserror = "1.0"
+mmap = "0.1"
num-traits = "0.2"
num-derive = "0.3"
owning_ref = "0.4"
+thiserror = "1.0"
+walkdir = "2.3"