aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthew Schauer <matthew.schauer@e10x.net>2020-07-02 17:22:42 -0700
committerMatthew Schauer <matthew.schauer@e10x.net>2020-07-02 17:22:42 -0700
commit259afaba3d749b02bafab7b56d7b3e3ec93d44ee (patch)
tree820c83542871e3b7d576549f301064a5ee5f9446 /Cargo.toml
parentd7566b5b7c7fcd6467f95f10203dc4b30d2165e1 (diff)
Clean up API and add some safety features
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4e0210c..aa370dd 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,3 +12,4 @@ libc = "0.2"
thiserror = "1.0"
num-traits = "0.2"
num-derive = "0.3"
+owning_ref = "0.4"