aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index aa370dd..0ccd44a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,7 +9,9 @@ bindgen = "0.53.1"
[dependencies]
libc = "0.2"
-thiserror = "1.0"
+mmap = "0.1"
num-traits = "0.2"
num-derive = "0.3"
owning_ref = "0.4"
+thiserror = "1.0"
+walkdir = "2.3"