aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHimbeerserverDE <himbeerserverde@gmail.com>2022-12-26 15:12:46 +0100
committerHimbeerserverDE <himbeerserverde@gmail.com>2022-12-26 15:12:46 +0100
commitb09e5315f4e8ba66482f2afffe549e1f89c37330 (patch)
tree6a0b0b270d70d5b610a79c3b0243386e9816be34 /Cargo.toml
parent710225840fe54924de11c4a6185e14e749c28073 (diff)
download kernel
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b6f8ccd..dfcda8d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,3 +6,5 @@ edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+anyhow = "1.0.68"
+reqwest = { version = "0.11.13", features = ["blocking"] }