aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a7669ea..a86c04c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,8 +11,9 @@ actix-web-httpauth = "0.8.0"
constant_time_eq = "0.2.5"
fatfs = "0.3.6"
fscommon = "0.1.1"
-nix = "0.26.2"
+nix = { version = "0.27.1", features = ["fs"] }
rustls = "0.20.0"
rustls-pemfile = "1.0.2"
serde = { version = "1.0", features = ["derive"] }
+sysinfo = { version = "0.29.10", default-features = false }
thiserror = "1.0"