aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHimbeerserverDE <himbeerserverde@gmail.com>2023-05-20 20:12:25 +0200
committerHimbeerserverDE <himbeerserverde@gmail.com>2023-05-20 20:12:25 +0200
commit5e7789e0ad21a05a38a52b4aaa1b51e36a8a0c15 (patch)
treeab6091955fb22385263bdfde17b9db89ca4921fc /Cargo.toml
parent605347c65d1f531443d64926383bbc1d9af2ee09 (diff)
print field attributes
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e56cb25..98294e6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,4 +10,4 @@ proc-macro = true
[dependencies]
quote = "1.0"
-syn = { version = "2.0.16", features = ["full"] }
+syn = { version = "2.0.16", features = ["full", "extra-traits"] }