aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHimbeerserverDE <himbeerserverde@gmail.com>2023-05-15 18:37:12 +0200
committerHimbeerserverDE <himbeerserverde@gmail.com>2023-05-15 18:37:12 +0200
commit15a3c3c20774f14c3e83ea6e8c3f8821e3742d51 (patch)
tree349a648fab5892a20431a5e57f23020b0d08231a /Cargo.toml
parentbca8dc1cc53d29fdcbf199a364f8f18796fd229a (diff)
add dummy serialize derive macro
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d34787f..e56cb25 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,4 +5,9 @@ edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+[lib]
+proc-macro = true
+
[dependencies]
+quote = "1.0"
+syn = { version = "2.0.16", features = ["full"] }