aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHimbeerserverDE <himbeerserverde@gmail.com>2023-11-13 13:48:47 +0100
committerHimbeerserverDE <himbeerserverde@gmail.com>2023-11-13 13:48:47 +0100
commitd4b4411eef644b4a4697b7d127e68c94904b6f99 (patch)
treec9dd2d9408fceba5870b976f9f9c81aa156d8bc2 /Cargo.toml
parent18e4fee20bc027178eb72db48345081d5e96661e (diff)
fix abnormally high cpu load resulting from bad async file read implementation
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6b04c7a..1f713c7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -19,4 +19,4 @@ serde_json = "1.0"
socket2 = "0.5.5"
sysinfo = "0.29.10"
thiserror = "1.0"
-tokio = { version = "1.0", features = ["rt-multi-thread", "macros", "sync", "time", "fs", "io-util"] }
+tokio = { version = "1.0", features = ["rt-multi-thread", "macros", "sync", "time", "fs", "io-util", "net"] }