aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHimbeerserverDE <himbeerserverde@gmail.com>2023-10-17 18:49:49 +0200
committerHimbeerserverDE <himbeerserverde@gmail.com>2023-10-17 18:49:49 +0200
commit16e33da01a3296cf1be36ace7829b6fb13e8ce4a (patch)
treee0c6671a29f06e61529276191e940ec0e07c3b11 /Cargo.toml
parent098f5a5281d67366a93c34090af3debe2d6497e2 (diff)
add basic option negotiation infrastructure
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index bdc1ea1..96697bb 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,5 +8,7 @@ edition = "2021"
[dependencies]
ppproperly = { git = "https://github.com/rsdsl/ppproperly.git", version = "0.1.0" }
rsdsl_ip_config = { git = "https://github.com/rsdsl/ip_config.git", version = "0.2.3" }
+serde = "1.0"
serde_json = "1.0"
thiserror = "1.0"
+tokio = { version = "1.0", features = ["rt-multi-thread", "macros", "sync"] }