aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHimbeerserverDE <himbeerserverde@gmail.com>2023-10-11 18:49:17 +0200
committerHimbeerserverDE <himbeerserverde@gmail.com>2023-10-11 18:49:17 +0200
commita40a89cddb4b1e6ccc151beccc6e11d0f3390d81 (patch)
treeda0a5b4c5981475ccd0acd8b925a9d5a63ccd592 /Cargo.toml
parent62cca5e07c1625cdebb17ad97c5a4a70e94bdb42 (diff)
use build timestamp as default rather than 0
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 57e57ce..5d2f4c0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,8 +6,12 @@ edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+chrono = "0.4.31"
nix = { version = "0.26.2", features = ["time"] }
ntp = "0.5.0"
rsdsl_ip_config = { git = "https://github.com/rsdsl/ip_config.git", version = "0.2.2" }
thiserror = "1.0"
trust-dns-resolver = "0.23.0"
+
+[build-dependencies]
+build-data = "0.1.5"