aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cb23c79..eedf5f4 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,3 +12,6 @@ netlink-packet-route = "^0.17"
rtnetlink = { version = "0.13.1" }
thiserror = "1.0"
tokio = { version = "1.0", features = ["time"] }
+
+[features]
+blocking = ["tokio/rt-multi-thread"]