aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHimbeerserverDE <himbeerserverde@gmail.com>2023-08-13 19:05:15 +0200
committerHimbeerserverDE <himbeerserverde@gmail.com>2023-08-13 19:05:15 +0200
commit72f04e3494b4f3ba810274447235e9051f5e1749 (patch)
tree81a9e909d05d85f561ec4b16b6f3c2df2a44009b /Cargo.toml
parent644023c680db2346c3144e7218d9ece7402e65b5 (diff)
add native ipv6 support0.6.0
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 4 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fa01d83..9876e62 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,15 +1,17 @@
[package]
name = "rsdsl_netlinkd"
-version = "0.5.0"
+version = "0.6.0"
edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
futures-util = "0.3.27"
+ipnet = "2.8.0"
netlink-packet-route = "0.17.0"
notify = "5.1.0"
-rsdsl_ip_config = { git = "https://github.com/rsdsl/ip_config.git", version = "0.2.1" }
+rsdsl_ip_config = { git = "https://github.com/rsdsl/ip_config.git", version = "0.2.2" }
+rsdsl_pd_config = { git = "https://github.com/rsdsl/pd_config.git", version = "0.1.0" }
rtnetlink = "0.13.1"
serde_json = "1.0"
thiserror = "1.0"