aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cca6ed6..1a15758 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,5 +8,8 @@ edition = "2021"
[dependencies]
failure = "0.1.8"
ipnetwork = "0.20.0"
+rsdsl_pd_config = { git = "https://github.com/rsdsl/pd_config.git", version = "0.1.0" }
rustables = { git = "https://github.com/rsdsl/rustables.git", version = "0.14.0" }
+serde_json = "1.0"
+signal-hook = "0.3.17"
thiserror = "1.0"