aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d3ae5a9..059eaba 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,7 +8,8 @@ edition = "2021"
[dependencies]
async-trait = "^0.1"
byteorder = "^1.4.3"
-pcap = "1.1.0"
+futures = { version = "^0.3", default-features = false, features = ["std"] }
+pcap = { version = "1.1.0", features = ["capture-stream"] }
pcap-file-tokio = "0.1.0"
ringbuf = "0.3.3"
russh = "0.40.0"