aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDenis Ovsienko <denis@ovsienko.info>2022-09-27 23:10:31 +0100
committerDenis Ovsienko <denis@ovsienko.info>2022-09-27 23:10:31 +0100
commite24dd067a29505dd8b7fcf7eeeb4db259b52898a (patch)
tree77f31b5860fdd74262aa030bed2eac9eb297e88e /CMakeLists.txt
parentd75636a79a591557184b2d425f5b492dd5d4c366 (diff)
Fixup some recent comments. [skip ci]
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6a5aa86c..851e68d0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2931,7 +2931,7 @@ if(NOT MSVC)
set(libdir "\${exec_prefix}/${CMAKE_INSTALL_LIBDIR}")
#
- # If this is a platform wherw we need to have the .pc file and
+ # If this is a platform where we need to have the .pc file and
# pcap-config script supply an rpath option to specify the directory
# in which the libpcap shared library is installed, and the install
# prefix /usr (meaning we're not installing a system library),
@@ -2947,7 +2947,7 @@ if(NOT MSVC)
# In AIX, do we have to do this?
#
# In Darwin-based OSes, the full paths of the shared libraries with
- # which the program was linked are stored in the executable, so we
+ # that the program was linked are stored in the executable, so we
# don't need to provide an rpath option.
#
# With the HP-UX linker, directories specified with -L are, by