aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a4d2e6a..f2e9699 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "rsdsl_dhcp6"
-version = "0.3.1"
+version = "0.3.2"
edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
@@ -12,7 +12,7 @@ rsdsl_ip_config = { git = "https://github.com/rsdsl/ip_config.git", version = "0
rsdsl_pd_config = { git = "https://github.com/rsdsl/pd_config.git", version = "0.1.0" }
serde_json = "1.0"
socket2 = "0.5.3"
-sysinfo = "0.29.10"
+sysinfo = { version = "0.29.10", default-features = false }
thiserror = "1.0"
tokio = { version = "1.0", features = ["macros", "rt-multi-thread", "sync", "time", "signal"] }
trust-dns-proto = "0.22.0"